Friday, February 5, 2010

Rails 3.0 Beta Dirilis

Hari ini Rails 3.0 Beta / Pre-Release resmi dirilis. Namun sayangnya, selain tidak dapat berjalan pada Ruby 1.8.6 dan hanya dapat berjalan pada Ruby 1.8.7 dan 1.9.2, untuk melakukan instalasi cukup banyak hal-hal yang harus dilakukan secara manual karena RubyGems tidak memberikan support ke gem yang bersifat pre-release. Berikut ini adalah langkah-langkah yang perlu dilakukan untuk melakukan instalasi Rails 3.0 Beta.


gem install tzinfo builder memcache-client rack rack-test rack-mount erubis mail text-format thor bundler i18n
gem install rails --pre
Perlu diketahui, jika sebelumnya pernah melakukan instalasi gem yang bernama bundler, harus dilakukan uninstall terlebih dahulu karena tidak support gem bundler versi yang baru. Sebagai pedoman dalam menggunakan Rails 3.0, dapat dilihat Rails 3.0 Notes dan Rails 3 Reading Material.



No comments:

Post a Comment

© Railsmine